Posts Tagged ‘white icons’

Well this weekend turned out pretty good for the Community. The long awaited untethered jailbreak tool for the A5 chip devices was released Friday by @pod2g ‘s “Dream Team” which included @planetbeing and Cydia founder @saurik along with others entitled Absinthe.

20120122-031129.jpg

Initially released for Mac only, Absinthe is a one click tool that much like Greenpois0n does most the work you.
See YouTube for a 1000 tutorial videos on yet another easy jailbreak.
Although it takes a bit longer than recent jailbreaks, five minutes is worth the wait, although I’m sure some of you will bitch about it as most Windows users.
Windows users had to wait just a bit longer before we saw Cydia on our devices. And complaints were flooding my twitter feed annoying the shit out of me every fifteen minutes. It’s amazing how people still cry about getting a free service that the dev-team works their ass to give and has continued to make 100% FREE, but they do.
FAST FORWARD, less than 24 hours and we had out jailbreak, same as Macs. Experienced users had one easier this morning, but it was a CDI (if you don’t know what that is, chances are you would have messed up your device.)
Shortly after the release tutorial videos on the Windows CDI tool were released however. most were encouraged to remain patient and wait a few more hours for the “One Click” for Windows.
…and just as we all told people, a few hours later, the Dream Team released the final tool we all needed and here now at 2:15am roughly 12 hours later I would say most of are still tinkering and getting our devices back the way we remember.
It feels great to hold a jailbroken 4S in my hand, and I hope your holding one too, but here are couple things to know about Absinthe and getting back to Cydia.

One issue I’ve been seeing people ask about is the the “White Icons” issue. This is due to a glitch during the icons image-cache rebuild and can be fixed by a simple respring. Anytime you install a theme or a mobile substrate tweak you may experience this issue. Just respring either via SBSettings or Respring (app like tweak in Cydia.)
If you continue to have this issue Open SBSettings>System Options > Fix User Dims.

PROBLEM SOLVED.

If you’ve never experienced Safe Mode the first thing to remember is DON’T PANIC! This is actually a good thing. Most likely you have just installed a package that is not compatible with your devices FW. Often times with a new jailbreak the dev hasn’t updated to run on the new FW, so when you try to run a package designed for 4.0 on 5.0 it can cause problems, by sending your phone into SafeMode it keeps it from seriously damaging it or even worse “bricking” it. Restart, open Cydia and remove last installed package.

PROBLEM SOLVED.

One more tip. If you’re not sure about a package, don’t install it, ask around first, you can easily find compatibility list so you don’t have to take the time and risk yourself. Also follow your devs on twitter, keep up with them, they usually will keep you updated on news. Most of them offer fantastic support through email and some on twitter.
Of course jailbreaking isn’t all about tweaks and apps that Apple didn’t want in the AppStore so they can add it as a feature in the next iOS.
It’s about themes and customizing the look of your device.
So check out your themers too and by all means
PLEASE SUPPORT YOUR THEMERS and DEVS.